Nido Apple

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

0voto

Safari se cierra solo desde Mac OS X 10.4.6

Hola chavos fijense que desde que insale la ultima actualización (10.4.6), hay ciertas paginas que al momento que empieza a cargar el programa de cierra. Una de ellas es .Mac A alguien de ustedes le pasa algo similar? XBR

10 Respuestas

0voto

betunka Puntos98760
pues a mi no me ha pasado eso despues de la actualizacion, al principio me pasaba que se pasmaba, pero desaperecio el problema. intentaste reparar permisos??? no se si hagas esto despues de cada actualizacion pero es recomendable. un saludo! :wink:

0voto

Jesus Puntos14540
Ya lo hice, incluso le di reset al safari y nada... quien sabe que onda

0voto

Peter Puntos274680
Tienes instalada la ultima version de java? Saludos.

0voto

Jesus Puntos14540
Asi es Peter, incluso pense que instalandola se resolveria el problema pero tampoco.

0voto

Peter Puntos274680

XBR

Asi es Peter, incluso pense que instalandola se resolveria el problema pero tampoco.

Borra las preferencias de Safari. Saludos.

0voto

Jesus Puntos14540
Que raro, tampoco Peter ! que sera? Nunca antes me habia pasado... Saludos

0voto

Jesus Puntos14540
Peter, fiajte que estando en la carpeta de preferencias me encontre con un buen de carpetas extrañas, lo curiosio es que estan vacias, y son bastantes, titnen una sola letra seguida de un caracter (como del teclado numerico en mayusculas) Las podre borrar?

0voto

Peter Puntos274680

XBR

Que raro, tampoco Peter ! que sera? Nunca antes me habia pasado... Saludos

Tienes tods las actualizaciones del sitema instaladas ? Borra el cache, las cookies. Reset safari. Cerrarlo. Borra preferencias. Abrelo. Debe ser cache o cookies tu problema entonces. Saludos.

0voto

Jesus Puntos14540

Peter

Tienes tods las actualizaciones del sitema instaladas ? Borra el cache, las cookies. Reset safari. Cerrarlo. Borra preferencias. Abrelo. Debe ser cache o cookies tu problema entonces. Saludos.

Peter todo esta hecho, ya busque en la pagina de soporte y he encontrado un par de casos similares en los cuales recomiendan lo mismo, incluso ya repare permisos. Creo que no va a quedar de otra que formatear mi maquina, ademas estoy intrigado con esas carpetas que te menciono, quien sabe de que seran, se parecen a esas odiosas carpetas que hace windows !!! jajaja en fin.... Saludos XBR

0voto

Jesus Puntos14540
Bueno, pues ya hice el formato pues el problema se resolvio. Ademas creo que ya le hacia falta, ya que solo lo habia hecho una vez !! y mi maquina ya tiene como 2 años, y bueno quedo suuuuper rapida, hasta me sorprendi ! jeje... lo unico que me da muuuucha flojera es instalar las actualizaciones pero bueno.. Gracias Peter por tu ayuda. Saludos XBR

Por favor, accede o regístrate para responder a esta pregunta.

¿Conoces alguien que puede responder?
¡Comparte esta pregunta!


...