Nido Apple

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

0voto

Archivos .dmg no abren en Mac OS X 10.0.3

Hola tengo una Imac G3 de 500 mhz y 192 mb de ram de un cliente y bueno tiene muerta la grabadora lee cuando quiere asi que le anexe una por usb de DVD tenia el sistema mac Os 9 , y me dejo mi cliente un update a la version Mac OS 10.0.3 seguido libere espacio e instale la actualizacion. Luego de hacer esto el sistema corre bien (aclaro reparo PC no Mac aca si tengo muy poca experiencia) bueno baje el vmware vlc player y firefox como asi el toast todos en formatos dmg bien al intentar ejecutarlo intenta creo que asi se llama "montar la imagen" y luego falla ! firefox es el que al menos da un pseudo mensaje de instalacion y luego falla igual que los otros ... el mensaje es el siguiente "You have inserted a disk containing volumes that Mac OS X can't read. To use the unreadable volumes, click Initialize. To use only the rest of the disk, click Continue" Bien lo poco que se de esto me di la maña de buscar este error y encontre la solucion en Apple Perdon no puedo postear el link por seguridad del foro Bueno hice todo lo que dice la web esa y NO paso nada sigue fallando una simple instalacion y me esta crispando los nervios. Bueno necesito a alguien capacitad que me de una mano en esto que es urgente. Tengo unas dudas basicas como Las aplicaciones que yo baje son las ultimas del 2007 bien en esta version que hice update de 9 a 10.0.3 y estando en la 10.0.3 puede haber incompatibilidad por la version? osea hay que bajar las aplicaciones para cada version? no comprendo esto por que es mi primera vez en mac Bien si no alguien que me diga que hacer o que bajarme asi instalo desde cero y sale funcionando por que no entiendo el por que tanto lio de instalar una simple aplicacion. Si no que me digan donde bajar algo que parche este error o como solucionarlo por que lo de la pagina no funciono en este mac os X 10.0.3 desde ya agradezco toda ayuda Saludos

3 Respuestas

0voto

Peter Puntos287860
Hola nopochoclos, bienvenido al sitio. Por favor intenta poner títulos descriptivos a tus dudas, "ayuda urgente" no dice nada y no ayuda a los usuarios a identificar un tema. Ya edité tu título a uno relacionado con tu duda, intenta hacer lo mismo en tus temas siguientes. En cuanto a tu duda, lo más seguro es que bajaste versiones que no son compatibles con Mac OS X 10.0.3 y por lo mismo no te funcionan. Al descargar cada una de las aplicaciones que mencionas, viene un apartado en cada pagina que dice, requerimientos del sistema. ¿ En ella dice que es compatible con Mac OS 10.0.3 ? De no ser así, simplemente estas intentando instalar un software incompatible. Coméntanos eso en referencia a la compatibilidad, para saber si es lo que bajas o el sistema en si. Saludos y bienvenido de nuevo.

0voto

nopochoclos Puntos160
Mil gracias Hola perdon por escribir asi es que estaba desesperado y sumado a esto no dormir por intentar entregar la Imac a tiempo actualizada en hardware.. Bien ahora por lo menos aprendi algo de que no son muy compatibles dichas versiones, Entonces... que me queda hacer? de donde puedo bajar aplicaciones para dicha version del OS? Me conviene? o me conviene instalarle otra version? Aclaro que ahora la grabadora de CD que trae la G3 no funciona bien y he visto que vienen versiones de mac os x en DVD pero yo tengo ahora DVD por usb en la IMAC, esta lo tomaria para instalarlo? o te obliga a que funcione desde la interna? Bien sigamos necesito saber si esta Imac G3 con 500 mhz y 192 mb de ram soporta algun sistema moderno? si puedes decirme cual instalar para poder bajar las aplicaciones modernas y que funcionen para darle vida a tan maravilloso hardware. Estoy muy perdido me vuelvo a disculpar. si quieres hablar via msn para facilitar la comunicacion mi msn de trabajo es divisionporcero arroba hotmail punto com Gracias

0voto

Peter Puntos287860
Actualizar el sistema podrías sin ningún problema, pero tendrías que ponerle mucha mas memoria a la iMac, mínimo 512 megas, porque con lo que trae nadamas no va a jalar. Del software viejo para que funcionen en esa versión de Mac OS X pues en la misma página de los desarrolladores del software si no, difícil. En cuanto a las aplicaciones que son gratuitas, por ahí hay una página que las tiene, me parece que betunka sabe cual es, a ver si la pone para ver si te ayuda en algo o dale una buscada al foro. Saludos.

Por favor, accede o regístrate para responder a esta pregunta.

Otras Preguntas y Respuestas


...