Nido Apple

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

0voto

PLUG IN

Porque ahora, despues de instalar Leopard en mi iMac, en la pagina principal de MacLatino aparece que necesito este plug in. Se que lo pide debido a que existe el video de promo navideño de Apple, pero he bajado todos los plugs in para Leopard y sigue apareciendo. Esto no ocurre con FireFox, que pex amigos? image grax, saludos

5 Respuestas

0voto

Peter Puntos274670
Mas bien yo creo que es el plugin de flash para los videos de youtube. Bajalo de aqui. Saludos.

0voto

stage13 Puntos38920
nop, ya baje por si acaso el plug in de flash, pero tampoco dio resultado, sigue apareciendo esa leyenda y el video de youtube si jala, solamente aparece la caja de interrogacion en el video navideño de apple...que sera? image saludos

0voto

betunka Puntos98760
qu eversion de safari es?? ya probaste con otro navegador? vas a ir mañana?? :mrgreen: :twisted:

0voto

Peter Puntos274670
Esta raro, porque es solo un quicktime, sin más. tienes el quicktime 7.3.1 ? Saludos.

0voto

stage13 Puntos38920
sip, rarisimo, comento que con FireFox no hay problema, solo con safari, mi version es la 3.0.4, y mi quicktime es la 7.3.1, grax.

Por favor, accede o regístrate para responder a esta pregunta.

¿Conoces alguien que puede responder?
¡Comparte esta pregunta!


Actividad Reciente

...