Nido Apple

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

0voto

sobre compatibilidad avid media composer 3.1.2

Hola gente! Quisiera hacer una consulta de compatibilidad. Tengo una PowerPC G5 Procesador 2x2 GHz con sistema operativo 10.4.11. La pregunta es ¿es este sistema operativo compatible con el media composer 3.1.2 ? Gracias a quien conteste!! :wink:

9 Respuestas

0voto

Peter Puntos287860
Hola virgi. Si es compatible con Mac OS X 10.4.11. Saqué estos datos del readme: Avid Media Composer v3.1.2 contains the following changes: • Macintosh OS support for Tiger v10.4.11 • Media Composer v3.1.2 or higher requires Pro Tools HD 8.0cs1 or higher to use Video Satellite. For information, see the Video Satellite Guide provided by Digidesign®. • Interplay customers that are currently running Media Composer v3.1.1 and have installed the Media Composer v3.1.1.1 fix which resolves an issue where master clips might lose audio track references, should NOT install Media Composer v3.1.2 unless they require Video Satellite or Tiger support. Please consult your Avid PSG professional prior to upgrading to Media Composer v3.1.2. Saludos.

0voto

virgi Puntos340
Hola Peter, Estoy confundida, porque mi proveedor dice que no la soporta... Es decir: me dice que requiere procesador intel... yo tengo porcesador de 2 x 2 ghz... Por otro lado encuentro este forohttp://forums.creativecow.net/thread/45/869477 en el que también hay opiniones encontradas. ¿alguna sugerencia? Gracias y Saludos!!

0voto

amblin272 Puntos121260

virgi

Hola Peter, Estoy confundida, porque mi proveedor dice que no la soporta... Es decir: me dice que requiere procesador intel... yo tengo porcesador de 2 x 2 ghz... Por otro lado encuentro este forohttp://forums.creativecow.net/thread/45/869477 en el que también hay opiniones encontradas. ¿alguna sugerencia? Gracias y Saludos!!

Salutes ^_^... la confusión puede deberse por el desempeño de la aplicación, es decir, bien puede trabajar con tu PowerMac G5 pero usándola en una Mac con Intel posiblemente tenga un mejor desempeño. Aquí e pediría a tu proveedor pruebe instalarla remarcando q' se trata de la versión 3. La versión 5 definitivamente solo es para Intel.'

0voto

virgi Puntos340
Es decir que instale la 3.1.2 como si fuese la 3? (asumo que cuando te referís a la "5" estás aludiendo a la 3.5 verdad?) Gracias! :) PD: Es un descontrol de versiones...

0voto

Peter Puntos287860
Solamente pide que te instalen la versión 3.1.2 y con eso ya queda. Saludos.

0voto

virgi Puntos340
El problema es que puede que no quede. El read me del composer 3.1.2 dice que va con el sistema mac osX 10.4.11. Lo que ocurre se que me parece que están aludiendo a este sistema operativo pero con procesadores intel. En mi caso, como compré la g5 apenas salió, el procesador es core duo. ¿es posible que allí haya incompatibilidad? :?

0voto

amblin272 Puntos121260

virgi

El problema es que puede que no quede. El read me del composer 3.1.2 dice que va con el sistema mac osX 10.4.11. Lo que ocurre se que me parece que están aludiendo a este sistema operativo pero con procesadores intel. En mi caso, como compré la g5 apenas salió, el procesador es core duo. ¿es posible que allí haya incompatibilidad? :?

Salutes ^_^... vamos por partes: - PowerMac G5: Procesadores PowerPC. - Mac Pro: Procesadores Intel. Si bien por fuera en gral se ven iguales al ser una torre de aluminio tienen sus diferencias, para estar seguros por favor abre la aplicación de Pérfil del sistema (Aplicaciones->Utilerias) y de la ventana donde aparece Hardware copia y pega en un mensaje toda la información q' ahí aparece.

0voto

virgi Puntos340
Que sí hombre, que de ahí venía yo sacando la información, la cual es: Nombre del equipo: Power Mac G5 Modelo de ordenador: PowerMac11,2 Tipo de CPU: PowerPC G5 (1.1) Unidades de CPU: 2 Velocidad de la CPU: 2 GHz Caché de nivel 2 (por CPU): 1 MB Memoria: 3 GB Velocidad del bus: 1 GHz Versión de la ROM de arranque: 5.2.7f1 Pues entonces, ¿qué avid me resultaría? :roll:

0voto

amblin272 Puntos121260

virgi

Que sí hombre, que de ahí venía yo sacando la información, la cual es: Nombre del equipo: Power Mac G5 Modelo de ordenador: PowerMac11,2 Tipo de CPU: PowerPC G5 (1.1) Unidades de CPU: 2 Velocidad de la CPU: 2 GHz Caché de nivel 2 (por CPU): 1 MB Memoria: 3 GB Velocidad del bus: 1 GHz Versión de la ROM de arranque: 5.2.7f1 Pues entonces, ¿qué avid me resultaría? :roll:

Salutes ^_^... ok, baja este PDF de Pinnacle (los dueños de Avid) y preguntale a tu proveedor si puede venderte la versión 3.1.x: http://www.google.com/url?sa=t&source=w ... ByH-8zCuxg si solo queda disponible la versión 5 entonces si necesitaras cambiar tu computadora a una Mac Pro con Intel.

Por favor, accede o regístrate para responder a esta pregunta.

Otras Preguntas y Respuestas


...