Nido Apple

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

0voto

problema powerpc g4 mac-boot

hola buenas pues hoy me e levantado y me e encontrado con una pantalla negra que me dice que teclee mac-boot lo hago y a continuacion tengo una pantalla blanca con una carpeta que tiene un signo de interrogacion y una cara ,pero de ay no pasa y no entiendo por que a sucedido esto ni como recuperar mi sistema para que inicie normal alguien me puede ayudar gracias.

7 Respuestas

0voto

Peter Puntos287860
Hola duende, tu Mac no está encontrando el sistema operativo para arrancar. Al iniciar la Mac, deja apretada la tecla alt hasta que te salga una pantalla en donde podrás seleccionar el disco de arranque. Seleccionas tu disco duro, le das continuar y con eso se soluciona. Saludos.

0voto

duende Puntos480
muchas gracias por tu ayuda el caso es que no la puedo poner en practica desgraciadamente me temo que tengo un pisapapeles de gran tamaño ya que ahora mismo no me da pantalla e probado con varia conecsiones tanto dvi como vga y nada, lo mismo me da el sonido de inicio como no pero no hay forma de ver ningun tipo de pantalla y menos poder hacer lo de alt para seleccionar el disco de arranque estoy perdido no se que hacer ya,y es que e sacado las memorias las e revisado limpiado,soplado las ranuras soltado los discos duros,y tambien la pila y e pulsado el boton de al lado de la pila pero nada sigo igual.

0voto

Peter Puntos287860
Intenta darle reset al PRAM. Reinicia o enciende tu mac y deja apretadas las teclas alt+cmd+R+P hasta que escuches 3 veces el gong de inicio y las sueltas. Saludos.

0voto

alex_ Puntos14550
hola peter me cuelo de este tema ya que me paso algo similar ya recete el PRAM y después dejo apretada la tecla alt y me aparece una pantalla con dos botones uno con flecha hacia la derecha (no hace nada) y la otra como de volver a cargar (y tampoco hace nada ahh es una mac g4 con lo mismos síntomas del inicio de este post

0voto

alex_ Puntos14550
hola ja encontre el problema estaba metiendo el disco de rescate de otra mac g4 que tenia espero que ayude esto jaja de cualquier manera seguire posteando sobre este tema por si a alguien le sirve las soluciones que fui encontrando

0voto

alex_ Puntos14550
bueno continuando con la solución a este depuse de poner el rescate del sistema original de la mac con el sistema 9.1 presionar c arranco no puse la opción de instalar sistema me fui a utilidades checar disco duro y demás menesteres del disco, después de un buen rato de checar dd, etc etc, marco errores ( no se si era por la partición del sistema X) y no no se podía montar el disco me indicaba iniciar y trate varias ocaciones de montar y nada. no lo reconocía bueno pensé a formatear e instalar de nuevo. pero quise probar con el sistema 10.4.1 de nuevo inicie presione c y arranca del sistema x volví a hacer lo mismo checar disco y demás no lo quería montar pero se tardo un poco como 10 min y lo monto volví a checar dd permisos etc y todo bien reinicie y ya sin broncas (no probé el sistema 9) pero en x sin broncas bueno por si a alguien le funciona así la recobre mi mac g4

0voto

Peter Puntos287860
Gracias por compartir lo que hiciste para arreglarlo y que bueno que ya quedó. :) Saludos.

Por favor, accede o regístrate para responder a esta pregunta.

Otras Preguntas y Respuestas


...