Nido Apple

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

0voto

Arranque con m.2 en PCIe

Hola, tengo un MacPro 4.1 actualizado a 5.1.
Compre una tarjeta PCIe donde pinche un disco duro M.2 y sobre la que volqué con Carbón Copy el contenido del disco duro principal. Luego especifique el disco de arranque la unidad M.2
El problema es que si quito el hasta entonces disco principal e intento que arranque con la unidad nueva no se inicia.
Además pese a tener el M.2 como disco de inicio marcado, observo que las aplicaciones nuevas van al antiguo disco de inicio.
Algo no hice bien o me falta. Podrías ayudarme?
Gracias

1 Respuesta

1voto

Ajmaq Puntos26220

Hola,

puedes ver si el modelo de la PCle es compatrible con este modelo de Mac?
que MacOS tienes instalado?

Saludos.

vigoma comentado Abr 10

Hola. Es una tarjeta de la marca GLOTRENDS, modelo: "M.2 PCIe NVMe/AHCI to PCIe 3.0 x4 and M.2 SATA SSD to SATA III Adapter Card"
En ella tengo pichada la M.2 (2280) KC1000 de KINGSTON.
El sistema el el High Sierra en su última actualización 10,13,4 , el tema es que sí lo reconoce, veo su contenido, copio, borro etc. Lo tengo marcado en preferencias del sistema en icono disco de arranque como sistema de arranque con nombre SSD1. Tras reiniciar el sistema funciona con normalidad y parece que arranca desde él porque el LED de la tarjeta parpadea en azul cuando está leyendo. Sin embargo, si extraigo la primera unidad de disco duro (que era la antigua de arranque (MACINTOSH HD), al iniciar el sistema no encuentra la unidad SSD1 como unidad de arranque. Parece que necesita cargar con MACINTOSH HD para que inicie la SSD1.
Espero no haberte liado mucho.
Gracias por tu respuesta.

Vicente.valencia

Por favor, accede o regístrate para responder a esta pregunta.

¿Conoces alguien que puede responder?
¡Comparte esta pregunta!


Otras Preguntas y Respuestas


Actividad Reciente

...