Nido Apple

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

1voto

Activar sonido en modo seguro (Maverick)

Hola a todos, a ver si alguien pudiera echarme una mano. Tengo un imac 24" de mediados de 2007 que al parecer la gráfica ha muerto. Solo me arranca en modo seguro. El caso es que por un lado ya no me merece la pena arreglarlo porque piden como 200€ por sustituir el chip gráfico, pero por otro lado no quiero deshacerme del mac. Tenia pensado darle utilidad mínima, consultar alguna cosilla en la web o ver algún video... poco mas de hecho ahora mismo estoy escribiendo desde el.

El caso es que para lo que lo voy a usar no está mal el modo seguro, pero claro el peor inconveniente es que no tengo sonido.

Sabe alguien si se puede activar el sonido (aunque sea por la salida de auriculares) me da igual, estando en modo seguro?

Un saludo y mil gracias.

PD: ya he probado todas las cosas típicas para intentar arreglar en modo normal, comprobación de disco, dejarlo horas desenchufado... formateo e instalacion de sistema desde 0... y nada no hay forma, por lo que consulte con un técnico de apple conocido, es la grafica.

1 Respuesta

1voto

Peter Puntos281630

Tendrías que copiar por medio de la terminal extensiones dedicadas al audio y el problema aquí es que son demasiadas y en diferentes ubicaciones, esta bastante complicado.

¿Formateaste e instalaste desde cero y el problema continua?
¿Reiniciaste el NVRAM y el EFI?

Está muy raro si es la gráfica que te funcione en modo seguro y normal no. Pasaran dos cosas, o deja de funcionar por completo o no es la gráfica.

Yo borraría formateándose el disco duro e instalando en sistema desde cero.

Si esta arrancando desde los discos de instalación y todo funciona correctamente ahí, existe la posibilidad de que el problema sea otra cosa y como ya la estás dando por muerta, mejor formatea e instala desde cero para probar.

Saludos.

0voto

charchi comentado

Buenas Peter, ya pase el hardware test. Da el siguiente error:

4MOT/1/40000003:HDD.

Parece indicar que fuese disco duro pero es que con el disco externo hace exactamente lo mismo.

Por otro lado ahora ya no arranca en modo seguro tampoco, carga la barra y cuando termina de cargar la barra se apaga.

Un saludo.

0voto

Peter comentado

Si todavía tienes el disco externo con el sistema prueba arrancar desde el.

Otra opción sería instalar desde cero pero con los discos originales con los que vino la Mac y ese sistema operativo.

Y ya sin poderle meter mano directamente, difícil, porque en teoría ya has hecho de todo para intentar recuperarla. Volver a reiniciar PRAM, NVRAM y demás puede ayudar y que arranque de nuevo, pero al parecer volverá a suceder tarde o temprano.

Lo ideal sería que la lleves a hacer un diagnóstico oficial para que te digan exactamente que ven ellos.

Saludos.

0voto

charchi comentado

Gracias Peter por tu ayuda pero ya creo que estoy en punto muerto. Volvi a probar desde el externo y hace lo mismo en el interno volvi a cargar sistema desde 0 y ya vuelve a arrancar pero solo en modo seguro.

El disco de sistema es el original pero solo tengo el disco 1 por eso no tenia el hardware test.

Lei algo de que el problema tambien podia ser por la temperatura del HD pero no tiene mucho sentido puesto que frio tambien lo hace y el externo que no tiene sensor hace lo mismo. En fin mucho me temo que poco se pueda hacer por el.

Gracias por todo Peter por tu dedicacion y ayuda. Un saludo.

0voto

charchi comentado

Una ultima pregunta Peter, puesto que los puertos usb si los tengo activados en modo seguro si le pusiera una tarjeta de sonido USB de este tipo:

https://amzn.to/2N9Kwcz

conectandole unos altavoces, crees que funcionaria?

Un saludo y gracias de nuevo.

0voto

Peter comentado

La temperatura no solo es si hace calor. Abre las tapas de abajo y limpia todos los agujeros que tiene para que exista ventilación. Ya si te animas ábrela toda para limpiarla.

Al ser externa la tarjeta que pones, debería de funcionar.

Saludos.

Por favor, accede o regístrate para responder a esta pregunta.

Otras Preguntas y Respuestas


...