Nido Apple

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

0voto

wifi defectuoso en iMac 20"...

hola compañeros antes que nada espero que estén pasando unas chidas vacaciones, tengo una duda/problema, tiene poco que compre un iMac 20" core 2 duo, en un principio estaba jalando bien el wifi pero tiene unos días que ya no lo detecta bien y no es la red por que un amigo aquí tiene una pc y jala perfectamente su wifi, no se si desconfiguré algo o no se que pasa... les agradezco su ayuda saludos

11 Respuestas

0voto

Peter Puntos281630
Por favor explica a que te refieres con que esta mal. ¿Se apaga el Wi-Fi? ¿Se cambia de red el solo? ¿No se conecta a ninguna red? ¿No detecta ninguna red? ¿O cual es el problema? Ya no lo detecta bien no ayuda mucho que digamos, habría que saber a que te refieres con eso para ver cual puede ser el problema. Saludos.

0voto

matusjah Puntos2480
ok si disculpa por no especificar... lo que hace es que llega bajisima la señal, es decir si llega pero no lo suficiente pues las paginas no alcanzan a cargar, los mensajes no llegan (fb, msnr), pero lo raro es que en la pcc jala perfectamente la red. en términos generales el wifi llega muy bajo pero si lo detecta... Saludos y gracias

0voto

Peter Puntos281630
Bueno, ese no va a ser problema alguno, simplemente la recepción de señal es mala y ya. La unica opción es o acercarte al router o poner un repetidor para extender la señal del router y su fuerza, no hay mas. Saludos.

0voto

matusjah Puntos2480
es que justamente a eso me refiero que esta cerca del modem y no agarra el wifi como deberáa... comparado con la pc que tambien esta cerca, ésta si agarra perfectamente la señal... saludos

0voto

Peter Puntos281630
No puedes comparar una con la otra debido a los componentes, antena, distancia, carcasa, etc…, habría que compararla con otra exactamente igual. ¿El problema en si es que la señal es baja? ¿Si pegas el router a la Mac la señal sube? Intenta reiniciar el PRAM a ver si ayuda. Reinicia y deja apretadas las teclas alt + cmd + R + P hasta que suene 3 veces el gong de inicio y sueltas. Saludos.

0voto

René UU Puntos220
Hola que tal, soy nuevo en el foro, y quiero aprovechar el tema para ver si pueden ayudarme con un problemilla que se me presenta tambien con el asunto del wifi: Resulta que en iMac, una de 21.5" que acabo de comprar, le batallo seguido para conectarme a internet, la señal me aparece como buena, pero al momento de abrir el navegador nomás no me da nada y como la conecto via wifi con la otra computadora, seguido se me queda colgada cuando quiero pasar algun archivo a la otra iMac viejita que tengo, una de finales del 2006. Lo curioso es que mientras en esta nueva me marca en el navegador que no estoy conectado aunque me aparezca el icono con toda la señal, en la otra me conecto sin ningun problema. Alguna solucion que he encontrado es desconectarla, irme al asistente y buscar nuevamente la señal o en todo caso poner manualmente la IP del router pero al apagar la imac y encenderla por decir al otro día, me vuelve la misma situación. Que podrá ser? En otro caso aparte, el teclado seguido me deja de funcionar al utilizar el Final Cut, busqué en la red y encontré una solución que es algo chistosa pero funciona, resulta que me tengo que salir del FCP, meterme a la configuracion de idiomas y pasar el idioma inglés al principio de la lista, por encima del español el cual es la primer prioridad, y después volver a poner en su sitio el español y me meto al FCP y listo, vuelve a funcionar para el uso de comandos. Saludos!

0voto

Peter Puntos281630
Bienvenido al sitio René UU. Si se conecta a la red pero no navega puede ser problema de tu router y que no distribuye bien las IPs de tu red local. (Se me ocurre eso) Para comprobar, apaga la iMac vieja y solo utiliza la nueva. ¿Navega sin problemas? Saludos.

0voto

René UU Puntos220
Hay algo que no comenté, tengo además una ibook ya viejita y una netbook con linux instalado y las 3 pueden estar funcionando perfectamente, la nueva es la que me salió necia, pero incluso me lo ha hecho estando todas las demas apagadas. De cualquier modo voy a hacer lo que me dices, aunque cuando me sucede no importa si tengo encendida la otra o no, incluso he checado teniendo desconectada la imac vieja.

0voto

Peter Puntos281630
Entonces la otra opción puede ser que tengas las llaves de acceso guardadas en el sistema y estén incorrectas. ¿Tienes contraseña en la red? Es muy muy difícil que se conecte a la red pero no navegue, entonces confirma que estas conectado a la red correcta y con la contraseña correcta en caso de que la tenga y se haya cambiado. Puede suceder que la tarjeta de Wi-Fi este mal, pero te digo, es una en un millón. Saludos.

0voto

René UU Puntos220
Yo la verdad siento que no precisamente sea la tarjeta, pero he llegado a suponer que sea el sistema operativo, algun detalle debe tener en la configuración o el reconocimiento de la tarjeta, no sé, ahorita tengo instalado el Mountain Lion, y honestamente lo estoy conociendo apenas, y en la imac vieja tengo el Tiger y nunca me ha ocurrido algo parecido, ni siquiera algo que diga lo resolví de tal forma, lo que sí es que cuando le estoy jalando al asunto me ha salido el icono del wifi con un signo de admiración sobrepuesto marcando que hay problema con la red, pero como mencioné antes, me voy al asistente, checa las redes que andan volando, elijo la mía y vuelve a conectarse pero ahora si, funcionando, y la otra es poner manualmente la IP o en todo caso le doy un refresh al DHCP. Lo que estaba pensando que puedo hacer es conectar una usb para red inalambrica y conectarme con ella a ver si ocurre algo parecido, no?, porque conectarla con la ethernet creo que ya no es opción para saber si funciona o no la inalambrica. Saludos.

Por favor, accede o regístrate para responder a esta pregunta.

Otras Preguntas y Respuestas


...